Significant WordPress Vulnerability-Update to 4.7.2 Now

Posted by | February 07, 2017 | Digital Strategy | No Comments

WebConnection subscribes to some of the top services to keep us informed regarding all things web related.  One of those services is Sucuri, a leading web site security expert.  Their researchers have found a vulnerability in WordPress versions 4.7 and 4.71.  If you have these versions, or older ones, you are at risk, and, according to Sucuri, you should upgrade your WordPress version to 4.7.2 immediately.

The vulnerability is a “severe content injection”.  This vulnerability allows an unauthenticated user to modify the content of any post or page within a WordPress site.  This is a major problem.

If you want to take matters into your own hands and are not aware of how to update your WordPress Versions, you can follow these simple instructions below:

    1. Log into WordPress
    2. Typically, in the Dashboard, there is a message if there is an updated WordPress version.  Click on the Update to 4.7.2 button
    3. Then, click the Update Now button and wait.  Sometimes it can take between 30 seconds to a minute or so.
    4. When the new version is installed, you get a “Welcome to WordPress 4.7.2” screen

Leave a Reply

Your email address will not be published.

Paste your AdWords Remarketing code here